Jump to content

World Settings Not respected - Crocdogs attack at default when set to 'none'

  • Version: PC/MAC/Linux Pending

When creating a new world and setting Crocdog attacks to 'none' attacks will occur regardless at what appears to be the 'default' setting - 2 dogs at 8-12 days.

Tested 2 times with same results.

Tested with only ShipWrecked active.

Steps to Reproduce
Start a new world with Crocdogs set to 'none' Dogs will attack regardless

User Feedback

There are no comments to display.

  • Create New...