No Old Bell Blueprint [PS4]


robaxx
  • Version: Console Pending

In my RoG world linked with Shipwrecked the Glommer statue only drops 3 marble. I've tried this multiple times with the same result... 


Steps to Reproduce
create Shipwrecked world -> create RoG world from the seaworthy -> mine the Glommer statue


User Feedback


I found a workaround if other console players experience this issue. Jump worlds and rush the statue without saving and exiting beforehand. 

 

What seems to cause the bug is saving and exiting the RoG world and I've tried the following scenarios:

Rushing without saving works. You'll get the blueprint. 

Rushing the statue, getting the blueprint and then saving and exiting without reading it. Upon loading the game the blueprint will be gone from the inventory. 

Get to the statue without destroying it, save and exit. Loading the game will result in you not receiving the blueprint when you mine the statue. 

Get the blueprint in your inventory and merge this world from Shipwrecked with the Seaworthy. Digging up the grave results in a crash. See the attached screenshot for the error message. 

 

Hope it helps! 

 

Don't Starve_ Console Edition_20170314225140.jpg

Share this comment


Link to comment
Share on other sites

That i see in this crash , is these problems.

when you obtain an blueprint , these file are temporal.

so, when you dig up an grave, the game reset the world source to make the item drop and change the grave texture.
the blueprint , how is a temporal file, the game mechanics , update the world and deleth the blueprint source code.

the old bell is an 1 time obtainable item. When you update de world, the old bell blueprint is deleted.So , it's impossible to get another one old bell blueprint per world.

the same upload crash, appears when you dig a grave, sleep in hay roll, jumping worlds and go to cave/ruins.

so to fix this, you need to learn the blueprint after you have to destroy the statue.

Enjoy you game!!

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now