LUA Error (Even on Fresh install)


MakMammalAttack
  • Fixed

Look, I've tried. I've uninstalled all mods, unsubscribed, deleted the entire game, reinstalled it clean with and without DLC and I even just tried subscribing to a couple mods to see if maybe that would fix it. A "clean" install hasn't helped. I've found nothing. Unless some strange file corruption is persisting through a reinstall, I don't know what to do. This happens every time I try to launch the game. I don't know what else to do to solve this. Please, anyone, help.

 

Untitled-1.jpg


Steps to Reproduce
Start game?

Status: Fixed

This issue has been fixed in either a future version or updated in a previous version.


  Report Bug


User Feedback


A developer has marked this issue as fixed. This means that the issue has been addressed in the current development build and will likely be in the next update.
....

Could you please try turning off Steam Cloud saving and see if it works?

Go to Documents\Klei\DoNotStarve\settings.ini

There will be a line somewhere that says DISABLECLOUD = false

Please change that to say DISABLECLOUD = true

Let me know if that solves your issue.

  • Like 1

Share this comment


Link to comment
Share on other sites
.... ....


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now