Sign in to follow this  

Hound attack waves not coming correctly after back from cave


lvshudt
  • Version: PC/MAC/Linux Pending

After returning to surface world from caves, on the following time part of day there will be one wave of hound attack with one single random hound (regular or ice or fire). When not entering caves for a part of time it will behaves correctly.


Steps to Reproduce
Enter the cave, stay for some time, leave it. On next part of day there will be notifications on hounds attacking.

Status: Pending

This issue has not been confirmed by a developer yet.


  Report Bug
Sign in to follow this  


User Feedback


....

I have same bug but I didn't know it is caused by caves.

Only one hound attacks me in hound waves and sometimes those attacks occur every 2-3 days

Share this comment


Link to comment
Share on other sites
....
12 hours ago, DarekBrowarek said:

I have same bug but I didn't know it is caused by caves.

Only one hound attacks me in hound waves and sometimes those attacks occur every 2-3 days

Every time it happens after back from caves actually so I think it is

Share this comment


Link to comment
Share on other sites
....

I'm not sure if it is caves fault. My game was fine after like 2-3 hound waves but at day 90+ only one hound attacks me and it happened like 3 times in a row. Maybe something broke up after I entered caves.

Share this comment


Link to comment
Share on other sites
....

i have same problem too, and when i jump into SW world and came back to RoG just 1 hound appears  when i got hound attack. when i relog the game this problem is fix but i don't wan't to reloging all the time for hounds, if i doing reloging before hound coming when the Hounds attack warning begins and then loading that save will cause the attack to become bugged and i can't sleep or i don't get any hounds attack on long days. that happen to me last world i fix the hounds do not appears on this by with world hop on RoG.

Sory for bad english. :(

Share this comment


Link to comment
Share on other sites
....

This happens to me as well.  It even happened before day 7 when hounds are not supposed to spawn.  

Also occurs when I leave the volcano.

Share this comment


Link to comment
Share on other sites
....

It still happens to me. Now I'm sure it's cave's fault. It is very annoying.

 

Dear Klei please notice this thread and do your best to fix that.

Thank You

 

Edited by DarekBrowarek

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now