Game Crashing When Entering Volcano

  • Version: Console Pending

When I entered the Volcano on the first day of dry season (This was my Second time entering the volcano) and my game crashed. Now when I try to play that file the game crashes. I am unable to play on that world now. I'm not sure if I should make another file if that is going to happen again. I was playing on a Nintendo Switch.

I believe I entered the volcano around day 57 but my file says day 53 so it might be possible that the game went back a previous save where I was also in the volcano.

Steps to Reproduce

I was playing as Walani and traveling to the Volcano at extreme speeds on the first day of dry season to visit the alter of snackrifice (I was using an Armored Boat, Iron Wind, Coffee, Walking Cane, A Pierrot Fish, and a Purple Grouper) I'm not sure if that has anything to do with it but when I entered the Volcano my game loaded for a bit and crashed. Now when I load back into the game it crashes so I am unable to play on that file. I had previously entered and explored the volcano in monsoon season and experienced no crashes. I explored most of the volcano and found Woodlegs and the altar of snackrifice. I took some coffee plants with me and also inserted the Iron Key into his cage. It is hard to tell what caused the crash because I don't know how to go back to a previous save (If that's even possible on a Switch) I had not gotten any eruption warning yet and wanted to delay the first eruption with a License Plate I had in my inventory. I hope there's a fix to this because I really liked the world I had so far

User Feedback


I'm having this exact problem, except I'm playing on PS4. Playing as Walani, generated volcano during Monsoon (entered and left), tried to reenter via Armored Boat w/Iron Wind - carrying two thermal stones, 1 bioluminescence, and the fishbone/Packim Baggins if any of that makes a difference - on day 1 of Dry. I'm pretty sure I was on day 263 overall, but my save file now shows Volcano 1-252 and crashes at the black loading screen. On PS4, it's the dreaded CE-34878-0 error.

I've confirmed my other two saves (DS vanilla, Adventure 3-14 and Adventure 3-1) both load fine, so it doesn't appear to be a problem with the base game. But I deleted the game and re-downloaded/reinstalled it anyway to see if it would help. No dice. And it doesn't look like the PS4 has any way to uninstall an add-on separately. :\

I don't know if this is the same bug that was causing PS4 volcano crashes in 2016-2018 or a new one, but I'm going to be heartbroken if I lose my only (and almost complete!) SW save :( Please help!

Edited by truemiang

Share this comment

Link to comment
Share on other sites

Hi there, I am also having this problem and am quite sad to see it's been unresolved so long. :( RIP, save file. And condolences to y'all as well. I'll try to give as much background info as I can recall without having access to the file... If there's any other data that could be helpful, I'm happy to provide. 


Platform: Switch. System software up to date as of this post -- v 10.2.0

Playing as Walani. The game crashed ("Software closed because of an error") as I attempted to enter the volcano. I have tried several times to re-open the save file, but the game crashes each time after a few seconds of the "Loading..." screen. My save file says Volcano 1-55, but like truemiang, I'm wondering if the date rolled back -- the dry season had begun. Sepia toned world, monsoon floods were drying up and I started to overheat on my way to the volcano. I had not gotten any eruption warnings yet. 

I had entered the volcano previously in monsoon season and prepared my dry season station by the altar (endo pit, ice box, ice maker, empty bird cage, chest with some weapons & fuel. I think I left some jerky and coconuts in the icebox). I tried to re-enter a few days later with an armored boat and iron wind. Pretty sure I had the straw hat, backpack, and umbrella equipped, probably with some wetness from running into waves. No other status effects/buffs.

I'll try to remember what was in my inventory... definitely a thermal stone, a toucan, a black feather, a morsel, a few ice cubes, cut grass, logs, nitre, stone, flint, and a couple of Cutlass Supremes. I probably had my horned helmet, some yellow mosquito sacs and a few manure. Maaaybe a boat repair kit, dead rainbow jellyfish, a couple small and regular jerkies (is that a word?), and/or a few nearly rotted monster meats -- don't remember if these were used / left behind. 


I sure hope there's a fix to this eventually! This game is brutalizing enough without bugs wiping out files that were going well, ha. Thanks devs -- I appreciate your time! 

Share this comment

Link to comment
Share on other sites

[continuation of last comment -- sorry, I don't know how to edit a pending comment!] I should mention that I'm using the default world gen settings. Nothing unusual about my world/seasons/etc.

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now