Crocodogs appear even if disabled


RudeBoyTom
  • Version: PC/MAC/Linux Pending

Even if I disable Crocodogs in settings (set to "None") they still appear like they were not disabled. I tried several games, they always appear. I also have Hamlet and Shipwrecked save file is compatible with it. 


Steps to Reproduce
Disable Crocodogs in Shipwrecked. Wait for the first "hound" attack.

Status: Pending

This issue has not been confirmed by a developer yet.


  Report Bug


User Feedback


There are no comments to display.



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now