Crocodog Slider Settings Reset After Entering Volcano


Werecrowe
  • Version: PC/MAC/Linux Pending

I had turned off crocodog spawning on the world slider, and had 90 days without an attack, and yet about 20 seconds after entering and exiting the volcano, I was besieged by crocodogs and have been getting routinely attacked by them ever since. 


Steps to Reproduce
Enter and exit the volcano with crocodog sliders set to None. They will come for you.

Status: Pending

This issue has not been confirmed by a developer yet.


  Report Bug


User Feedback


....

EDIT: I believe that what caused the crocodogs to spawn was the fact that I had recently set up fish farms instead, as I created another world with no crocodogs and no volcano, set up fish farms, and they spawned. 

Share this comment


Link to comment
Share on other sites
....

I have the same problem. Crocodog slider set to none in world settings, but as soon as there are fish farm i get 1 crocodog every 2-4 days ? 

Share this comment


Link to comment
Share on other sites
....

The same thing is happening to me. It happened after my first volcano trip so I thought that was the reason, but like you guys I also had just set up a fish farm. I have the crocodog slider set to none and yet I just had a wave of 5 of them. 

Share this comment


Link to comment
Share on other sites
....


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now