Jump to content

Crocodog Settings in Hamlet Compatible Worlds

  • Version: PC/MAC/Linux Pending

No matter what setting I put Crocodogs on in Hamlet compatible Shipwrecked worlds, they always seem to spawn their waves at the default rate. I set Crocodogs to 'none' and, to my frustration, still ended up with a wave within the first 13 days or so.

I tried this in worlds both with and without mods, to the same result. This only seems to occur in worlds that are Hamlet compatible.

Steps to Reproduce

Start new game (Hamlet compatible) with Crocodogs set to 'none'.

User Feedback

I was able to reproduce this. Can confirm that if the world is not hamlet compatible, crocodog settings work as intended.

Share this comment

Link to comment
Share on other sites

  • Create New...