[Beta] Tar Slick spawns in Jungle Biom


_midnightrain_
  • Version: PC/MAC/Linux Fixed

I'm not sure if its a bug or a feature... but since the examination quote mentions "deep ocean" here we go:

 

I'm testing the new shipwrecked beta... at day 17 I just realized that on my starting island suddendly a "Tar Slick" spawned in my jungle biom. Maybe it spawned a few days before, I'm not sure. At the beginning of my game there was definitly no Tar Slick in my starting Jungle.

Bug1.jpg

Bug2.jpg


Steps to Reproduce
I have totaly no idea. Maybe there is some coincidence with me spawning the Tar Slick in the ocean near my island in the south by using a Quacken Drill.

Status: Fixed

This issue has been fixed in either a future version or updated in a previous version.


  Report Bug


User Feedback


A developer has marked this issue as fixed. This means that the issue has been addressed in the current development build and will likely be in the next update.
....

Yeah that's not supposed to happen... it might've been a glitch in the worldgen. But at least now you don't have to go out into the ocean to get tar! :wilson_goodjob:

  • Haha 1

Share this comment


Link to comment
Share on other sites
....

Well.. if it were a glitch in the worldgen... shouldn't the tar slick be in my jungle from the start? It just appeared suddendly out of nowhere... (I'm really sure that it wasen't there at day 1 and quite sure it wasn't there at day 10.)

Share this comment


Link to comment
Share on other sites
....
16 minutes ago, _midnightrain_ said:

Well.. if it were a glitch in the worldgen... shouldn't the tar slick be in my jungle from the start? It just appeared suddendly out of nowhere... (I'm really sure that it wasen't there at day 1 and quite sure it wasn't there at day 10.)

Did you spawn it? Did you use the Seaworthy? If yes, did it show up after that?

Share this comment


Link to comment
Share on other sites
....

It is a world primary generated as shipwrecked. I was spanwned on that island (so its my starter island). The first 2 days I explored my starter island, there was no tar slick. Around day 12 I used the quacken drill in the ocean to the southeast to spawn a tar slick (you can also see that tar slick on my map; its in the sea to the south east and that tar collector thing is build on it). A few days after that (on day 17) I realized that there was suddendly a tar slick in my jungle too. I didn't find the seaworthy jet and I didn't use one. Maybe the use of the quacken drill spawned the tar slick in the ocean and in my jungle too (or maybe it was something complete different). But I'm not sure about that. I was not able to reproduce that issue jet.

 

Edit: I'm using no mods.

Edit 2: Please excuse my bad english... It's not my mother tongue. I can understand spoken and written english very well but i have issues expressing what i want to say.

Edited by _midnightrain_

Share this comment


Link to comment
Share on other sites
....
8 minutes ago, _midnightrain_ said:

It is a world primary generated as shipwrecked. I was spanwned on that island (so its my starter island). The first 2 days I explored my starter island, there was no tar slick. Around day 12 I used the quacken drill in the ocean to the southeast to spawn a tar slick (you can also see that tar slick on my map; its in the sea to the south east and that tar collector thing is build on it). A few days after that (on day 17) I realized that there was suddendly a tar slick in my jungle too. I didn't find the seaworthy jet and I didn't use one. Maybe the use of the quacken drill spawned the tar slick in the ocean and in my jungle too (or maybe it was something complete different). But I'm not sure about that. I was not able to reproduce that issue jet.

 

Edit: I'm using no mods.

Edit 2: Please excuse my bad english... It's not my mother tongue. I can understand spoken and written english very well but i have issues expressing what i want to say.

Hm...I don't know what to say then. There's been quite a bit of bug reports on here with objects being cloned. I'm not sure if it has something to do with the quacken drill, but I'll try to replicate the bug and see what I can find.

  • Thanks 1

Share this comment


Link to comment
Share on other sites
....

I'll try to reproduce that tar slick on land too. When I'm back home I will also test if it's possible to use that tar slick.

Thank you for helping to catch that "something" that's causing that bug.

Share this comment


Link to comment
Share on other sites
....

I've found the bug and it's fixed for the next patch. 
In fixing that bug, I noticed something else odd, I can hear tar burbling at the world coord 0,0,0.  Not sure what's up with that yet. But I'll be looking into it. But the tar pools showing up after using the drill is fixed.

Share this comment


Link to comment
Share on other sites
....


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now