Sign in to follow this  

Vortex cloak placement issue


ZeRoboButler
  • Version: PC/MAC/Linux Fixed

So let me first say that i'm very happy that bug fixes are coming to hamlet, that said It seems I've found a new one for you guys. So I used the living artifact inside of the room with the Apocalypse calendar, and when i left... the whole room was pitch black except for the ghost, as in I was in a void except for all the intractable stuff (I was also playing wormwood when this happened not sure if his blooming had anything to do with it). and then on top of that after i re-logged to fix the issue, the music was gone. then when I used the artifact to kill the ancient he rald and made the cloak, i realized while using it, I can place anything down, the vortex cloak acts as if its no the ground and not a back pack.   image.thumb.png.d95a134030cb9625e5ecf2bb7a2028b1.pngimage.thumb.png.77551c5ce8ab12eb031821767de6d9d7.pngimage.thumb.png.8b465f43021dd96460f152c27241359d.pngimage.thumb.png.527fa1d57270326730acee1fea7c4c8f.png

this is the strangest placement issue I have ever had.


Steps to Reproduce
wear living artifact in the Apocalypse calendar room and exit the room to enter the void, and for the placement issue just make the vortex cloak and try placing anything, I tried to plant seeds as wormwood and they wouldn't go down because of the darn cloak.

Status: Fixed

This issue has been fixed in either a future version or updated in a previous version.


  Report Bug
Sign in to follow this  


User Feedback


A developer has marked this issue as fixed. This means that the issue has been addressed in the current development build and will likely be in the next update.
....

sorry about the way the images came out, i was originally going to post this some where else but realized that the bug forum was where i should post it. I just copy pasted from my original page because im lazy. 

Share this comment


Link to comment
Share on other sites
....

I get this bug too, but all the times when just wearing the cloak in general. I believe it's related to the particles the Cloak emits around the character, the particles themselves can block clicking as well as interrupt certain actions such as placing structures.

Edited by oCrapaCreeper

Share this comment


Link to comment
Share on other sites
....

yeah I saw that when I was using geo placement there was a trail of stuff blocking my placement so the particles are def and issue as well

Share this comment


Link to comment
Share on other sites
....

The placement issue with the cloak is fixed. But I'm not sure what happened with the living artifact and the room. I wasn't able to repro that problem. If you have more info on it, or can get it to happen again, please post it again as a new bug. I'll close this one to do with the Vortext Cloak. 

Share this comment


Link to comment
Share on other sites
....


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now