Sign in to follow this  

gamebreaking world loading bug


theJas0n
  • Version: PC/MAC/Linux Pending

weird bug that ive never seen before and i cant find any other reference to it anywhere. when i click play and load the world this error message comes up. i tried disabling all the mods (none of them should cause bugs i only use a few basic ones that ive never had a problem with) and it still gives the same bug. i have no idea what caused it or what happened. the world seemed to have saved properly and then when i tried loading it again later the error came up. i cant think of anything special or different that i did on this save file that might have caused it. except maybe an abnormally large amount of items on the ground? but ive seen videos where people have much more than me and they dont have any issues so probably not.

i have already submitted a bug report through the game so you should have my save file. its slot 5 maxwell, bug report was titled something like "world fail load maxwell world"

Capture.thumb.PNG.5a5a267ddd92cadf48b0a566998b2b4f.PNG


Steps to Reproduce
no idea

Status: Pending

This issue has not been confirmed by a developer yet.


  Report Bug
Sign in to follow this  


User Feedback


There are no comments to display.



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now