Crash after give Gord's Knot to navigadget


rico0
  • Version: PC/MAC/Linux Pending

I was playing from Wheeler on the reign of giants, I collected Gord's knot and tried to test on the navigadget, my game crashed after that
image.thumb.png.706f3d67a3a9d4564f4f4d6d624e9c32.png
No mods


Steps to Reproduce
1) Play Rog, (hamlet compatible world) 2) play as Wheeler 3) Get Gord's Knot 4) give to navigadget 5) CRASHHHHHH
  • Thanks 1


User Feedback


I've had the same error message, when I placed dark petals into the navy-gadget during The King of Winter and The Game is afoot chapters in adventure mode.

In every other chapter, the navy-gadget worked perfectly fine.

One time, I did managed to use  it in Game is afoot, but then I re-equiped it, and the game crashed.

I did not use RoG.

  • Like 1

Share this comment


Link to comment
Share on other sites

I found one source of this, but there may be others. The Wee MacTusk was the enemy that was causing the crash for me. So if you are playing Wheeler during winter, wait until it is dusk before you use the Navigadget.

Share this comment


Link to comment
Share on other sites

I found out the exact cause.

The Wee MacTusk enemy has a random '=' symbol inserted into the code in it's loottable. It is also the reason why the Wee MacTusk doesn't drop meat in single player.

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now