There's no way to disable Ewecus in world gen settings.


Field Field
  • Version: PC/MAC/Linux Pending

I can't seem to find a DS bug tracker, so I'm reporting this here.
image.png.957e7fd9012486e5a29a7fbad32661bf.png

There's no option to disable Ewecus without disabling hunts entirely.


Steps to Reproduce
Check the world gen settings for a Vanilla or RoG world and hopelessly attempt to remove Ewecus

Status: Pending

This issue has not been confirmed by a developer yet.


  Report Bug


User Feedback


....

I think hunts are supposed to surprise you with either a koalafant, an ewecus or a varg. You would need three different hunt options you can set to less, default, more and lots. This might be rather a feature request than a bug

Share this comment


Link to comment
Share on other sites
....
5 hours ago, plotmissed said:

I think hunts are supposed to surprise you with either a koalafant, an ewecus or a varg. You would need three different hunt options you can set to less, default, more and lots. This might be rather a feature request than a bug

Or it could be like how they do it in DST, where there's a label for "Hunt Surprises" I think. It might be called something else, but it's basically what it says on the tin: set it to high and you'll be more likely to be surprised with a Varg or an Ewecus, set it to none and you'll never be surprised and always get Koalefants.

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now