Shift+click despawns items


JosePapp
  • Version: PC/MAC/Linux Fixed

After QoL, shift+click despawns items instead of moving them


Steps to Reproduce
Shift+click with a backpack on or on a chest

Status: Fixed

This issue has been fixed in either a future version or updated in a previous version.


  • Like 1
  Report Bug


User Feedback


A developer has marked this issue as fixed. This means that the issue has been addressed in the current development build and will likely be in the next update.
.... ....

For me, the food item i shift-clicked goes into my crock pot, even though im a billion miles away from it 

  • Like 1

Share this comment


Link to comment
Share on other sites
....

I don't know yet, but I suspect the item goes to the first container you opened. I will definitely try to get this fixed tomorrow (Friday)

  • Like 1

Share this comment


Link to comment
Share on other sites
....
11 hours ago, bizziboi said:

I don't know yet, but I suspect the item goes to the first container you opened. I will definitely try to get this fixed tomorrow (Friday)

I had two crock pots close to each other. It was sometimes placing items in the other crockpot instead of the one I had opened.

Also perhaps related:

 

Share this comment


Link to comment
Share on other sites
.... ....

i still have this bug.

i shift clicked several items and they vanished. i used the comman c_gonext("") and i landed out of the map. i used this command with all lost items and i land always at the exact same location. the funny thing is there is also a pig which house got destroyed and one of these little squirells who kind of bugged into a cut tree. like it is the purgatory in dont starve.

Share this comment


Link to comment
Share on other sites
....
2 hours ago, YumoS said:

i shift clicked several items and they vanished.

That's odd, something strange must be going on in your save.

Are you sure you are on the latest version? 

Are you using any mods?

Thanks!

Share this comment


Link to comment
Share on other sites
....
19 hours ago, bizziboi said:

That's odd, something strange must be going on in your save.

Are you sure you are on the latest version? 

Are you using any mods?

Thanks!

yes, i am on the latest version. i use mods. i use flingomatic range checker, dst skins and emotes and geometric placing mod.

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now