Jump to content

[POSSIBLE BUGS] furniture and wilbur

  • Version: PC/MAC/Linux Pending


I've noticed two things (I am almost 100% sure one of them is a bug).

The first one occured when I tried putting a hook shelf as Wilbur in my home - it just didn't appear as usual (the transparent shape while constructing); when I clicked on the wall, the character made construction noise and nothing happened (except from the shelf vanishing from the inventory)

The other one involves Wilbur himself - as far as I know, he should be losing hunger while runing max speed. It is not happening. (wikia says it should be approx 33% hunger loss)


Could you please check it out?



Steps to Reproduce
I entered my house, picked the shelf and tried to place it - nothing more. After I could not place it (nor see the transparent shelf while placing) I bashed a window which was placed on the northern wall

User Feedback

It happened the same to me with another character. The furniture is invisible, I can't use it, I can't destroy it, and I can't build anything in that place.

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...