Out of memory - Hamlet


MrSoratori
  • Version: PC/MAC/Linux Pending

Hi

So, thats the problem: Only in hamlet, the server load but never starts. The image show what happens:

image.thumb.png.1a350ed77e337f2ade1e4ff8498e1dda.png

I Have NO USE of mods. 

And I think my computer have space enough :v 
[pink to free space, blue to used]

image.thumb.png.bba75495ed4c66b516738b53ad7e2bf5.png

Can you guys help me? I'll wait for support

Thanks for all


Steps to Reproduce
Im just start the world in hamlet in default config using wolfgang lol

Status: Pending

This issue has not been confirmed by a developer yet.


  Report Bug


User Feedback


....

Hi,

The amount of Harddrive space is not the issue, it's likely related to graphics memory.

Could you attach your dxdiag?

You can try enabling small textures in the game's options menu.

  • Like 1

Share this comment


Link to comment
Share on other sites
....

Ok sure I would be happy to help but I'm not very good with software [as you can already see]
I think so what u want is this:

image.thumb.png.4fad1a714acc8bab7b4948b4a6eecc49.png

Right?

The text are wrote in portuguese [in case if u dont understand something]
 

Share this comment


Link to comment
Share on other sites
....

Thanks, but not quite the info I need. 

If you look here it explains how to get dxdiag.txt. If you can attach that to your reply I can get more info. Thanks :)

 

  • Like 1

Share this comment


Link to comment
Share on other sites
....

Omg u guys are really efficient and have a lot of clear information
 I'll read right now

My game config already disable small texture, thanks for the suggestion anyway.

 

image.thumb.png.1ec0c088c43be8fc45acf94b4cc1ad90.png

So I learn how to do this, here: 
 

DxDiag.txt

  • Thanks 1

Share this comment


Link to comment
Share on other sites
....

You'd want to 'Enable' small textures. It saves graphics memory.

Based on your dxdiag I can see your computer is doesn't meet the system requirements for Don't Starve (it needs 256mb dedicated graphics memory, your computer has 64mb). Hamlet is more graphics intensive than the previous DLC and may make this more problematic. Enabling Small Textures *may* help, but I can't say for sure.

Share this comment


Link to comment
Share on other sites
....

Fair enough
I'll try it and return with the results. 

Ok thats it
Worked
My pc sucks and have nothing about to do at all because its just a problem with this old buddy here. xD 

Thanks for support man sorry take ur time with this 

Edited by MrSoratori
My english is a work in progress so i badly used the sintaxe i guess
  • Like 1

Share this comment


Link to comment
Share on other sites
....


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now