Jump to content

Custom World Dont Work

  • Version: PC/MAC/Linux Pending

Im also having the same problem with the world I decided to take those stupid gnats out (cause they always kill me lol) and twerk a few more things but it doesnt work at all they stay in the game no matter what I do will this be fixed or am I doing something wrong?

Steps to Reproduce
I dont have any mods at all honestly I have no clue how to do that and it says your world your rules but it doesnt work I dont think im doing anything wrong I have tried to restart the game and put what I want in everytime instead of saving as a preset but that still doesnt work

User Feedback

Same here. Please Devs, take a look at this right away, it seems to be something affecting a huge number of players (my guess it affects EVERY player). Makes the game significantly less enjoyable for me and many more. 

Share this comment

Link to comment
Share on other sites

Same here. I tried various permutations, but changes made to world configuration do not persist.

They also no longer persist in DS/RoG/SW.

Removing Hamlet fixed the problem in DS/RoG/SW.

Share this comment

Link to comment
Share on other sites

Yeah, it doesn't appear the world options are working right now. It sucks because I wanted to mess around in RoG and tried to change some settings but none of them stuck. I didn't make the world compatible with Hamlet. Hopefully they fix this soon, this is driving me nuts.

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...