Jump to content

Crafting ANYTHING crahes game after recent update

  • Version: PC/MAC/Linux Pending

I have just installed the hamlet update - love the new colours. I have now tried 4 worlds and in all, crafting something crashed the game on day 1. World 1 it was and axe, world 2 was a torch, world 3 was a hammer. I'm playing as Wendy, Abigail was not alive, no mods other than a few changes in the world pre-set characteristics at the start (longer start season). Also tried it a Wilson in pure vanilla world - and it crashed on making an axe.

hamlet crash after update.PNG

Steps to Reproduce
After updating, start world, get enough resources to craft something, try to do it and it crashes.

User Feedback

Could you tell me what game mode you are in and what you were trying to craft?

I just tried crafting signs with the alchemy engine with no trouble.

Are you using any mods?

Could you attach your log file from that crash?

For info on where to find it see here:

Thanks :)

Share this comment

Link to comment
Share on other sites

attached here.

Let me know if you need something more.

I am playing with no mods, just a world with some changed seasons. Went fine crafting things with no science machine, then with a science machine it was also fine. Crashed when I tried to craft a football helmet on about day 6, at my alchemy engine inside my shanty.


crash on crafting.txt

logcrash on crafting.txt

  • Thanks 1

Share this comment

Link to comment
Share on other sites

Thanks, for the files and the additional info, that should do the trick.

Apologies - I expect this will be fixed tomorrow (Friday).

Edited to add: Are you playing with controller or mouse/keyboard?

  • Thanks 1

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...