Jump to content

Can't make prototype (Hamlet)

  • Version: PC/MAC/Linux Pending

I have Science Machine and Alchemy Machine. At the start of game i can build any prototype but now i can't. I have all the necessary items. Tried destroy and build again the machines but still not works.

Mods I use; Minimap HUD, SmartCrockPot, Combined Status, Health Info and DSTSkinsEmotes. Disabled mods and tried again, still not works.

Rev. 295272





Steps to Reproduce
Try to make prototype

User Feedback

Could you go to "Report Bug" in the "Options" menu from the main menu? It'll upload your savegame for us to look at.


  • Thanks 1

Share this comment

Link to comment
Share on other sites

On 22.11.2018 at 12:23 PM, metallichydra said:

I think its because you have key to the city, but not sure.

Oh God, thank you so much! You saved my game :D

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...