Can't hammer anything while on boat in Shipwrecked DLC

  • Version: PC/MAC/Linux Pending

At first, I thought it was a problem with coral reef, but soon, I realized that i couldn't even hammer a ballphin palace. I saw some post about this bug marked as "fixed," but it still happens to me for some reason.

Steps to Reproduce
try tp use hammer while on boat

Status: Pending

This issue has not been confirmed by a developer yet.

  Report Bug

User Feedback


I found that the problem only exists in Shipwrecked world that is compatible with Hamlet. I tried create a new Shipwrecked world itself, and hammer worked just fine.

Share this comment

Link to comment
Share on other sites

I have the same problem, impossible to hammer coral reefs to get coral larvas...

I play with a controller, when I press B to hammer it down the boat just goes indefinitly towards the reef but doesn't do anything else, very annoying!

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now