Sign in to follow this  

Vampire Bats spawn even when in the World Gen options they are set to "None."


Duxe
  • Version: PC/MAC/Linux Pending

Title. I know the picture proves nothing, but I swear the setting is on none. They were not spawned in by me nor is it a default world. Pinky promise.

5bce565aaea44_VampireBatsstillhere.PNG.fc2233c219eb127240bdc62c825957de.PNG


Steps to Reproduce
Start a new game, no mods, Vampire Bats set to "None" in world gen options. Wait till day 5 or 6 when the first wave of bats spawns, they will indeed be greeting you.

Status: Pending

This issue has not been confirmed by a developer yet.


  Report Bug
Sign in to follow this  


User Feedback


There are no comments to display.