Sign in to follow this  

Pith hat and Cloth prefab is missing


ivan_dde
  • Version: PC/MAC/Linux Pending

The baloon cloth at the beginning disappears, so I can't hammer it for cloth for Pith hat. I tried to c_give the cloth, it is not found. I try to c_give the Pith Hat, and it is not found (nil value). This may be related to my bug that is crashing my previous two games, in which I have pith hats for both characters. Odds are that the updates break the existing installation files, particularly the LUA scripts. This might also exlplain my previously raised pugalisk bug in which it cannot find the /brains/Pugbrain_tailbrain.lua file.


Steps to Reproduce
create new game, missing the baloon cloth, try to c_give cloth and pithhat.
Sign in to follow this  


User Feedback


....

Hi, 

The pugalisk brain should be fixed, that was indeed a typo, it affected Linux only.

However I just tried c_give("pithhat") and c_give("fabric"), both worked without issue for me.

  • Like 1
  • Thanks 1

Share this comment


Link to comment
Share on other sites
....

Thanks for the response. :) Yes I confirm that the pugalisk is fixed now. Plus I reinstalled the application and the missing prefabs and the resulting crash on game load is now fixed. Keep up the good work devs!

Share this comment


Link to comment
Share on other sites