Jump to content

When the players try to enter the caves on the dedicated server, the server just fails

  • Pending

''Dedicated Server Failed to Start: There was some sort of trouble starting the server. Please try again.'' That is the message that apears when some player tries to enter the caves, and after pressing ''ok'' this player is disconnected from the server, so, after that, he and no one else can enter on the server unless it is restarted (the players who have not tried to enter the caves remain inside the server, but if they leave they can not get in anymore). But when I try to ''resume the world'' on the ''host game'' instead on the ''browse game'', I can enter the caves. Summarizing: the caves are not working just on dedicated server.

Steps to Reproduce
tried to enter the caves on dedicated server

User Feedback

There are no comments to display.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...