Wetness/Non-Wetness Prefix of Tool/Weapons in Hand is Shown on a Mob, Not the Actual Wetness Prefix of the Mob


lakhnish
  • Pending

Not sure if this is intentional or not. To see the true wetness/non-wetness prefix of a mob, you need to hold ALT when mousing over a mob. The bug essentially is that the shown saturation is the tool's saturation when held, not the mob's/environment's saturation when hovering over a mob.

Here are the two scenarios:

A) If you're holding a dry weapon/tool and hovering over a wet mob, it will show a white text saying its dry, even though its wet. 

B) If you're holding a wet weapon and hover over a dry mob, it says its wet even though its not. (Example: Wear an Ice Cube to make yourself and tools/weapons wet in a dry environment, examine a mob that is going to be dry b/c of dry environment, see that what's being displayed is a blue text saying its wet when its not. Do an opposite case for situation A).  

This does not affect the damage of electrical weapons, so no worries there.


Steps to Reproduce
Wet environment (which means wet mob), yet dry tool/weapon? Hold a tool or weapon and hover over said mob and see that what's being displayed is a white text, even though it's actually wet. Dry environment, yet wet tool/weapon? Hovering over mob says that its wet when its not. Doesn't affect damage of electrical weapons, so no worries there.
  • Thanks 1


User Feedback


Now fixed. Not marked as such in a patchnote or one of my bug reports, but has been fixed.

I stand corrected. Was looking at a dummytarget and made the assumption that it was fixed. It hasn't and will report at a later date.

Edited by lakhnish

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now