Sign in to follow this  

Walk Animation delay


ZeroCiel
  • Pending

Some of my friends have been talking about it.

When you create the game with Cave enabled,

 

No matter who you use.

[or say:No matter which character you use.]

 

You can feel it when you move.

The walking animation will shake very fast.

 

It looks like it's going to hit.

Turn on the backspace key.

 

The frame rate is stable at 60.

game ping of 0.

 

If you can't find the problem -- try to make a cane,

Equip and then go left and right and back.

 

You can see problems with the animation of the characters.

Can you solve it? At least I can't do this.

 

I tried to use a few MOD to copy these steps, or to turn them off, but the problem remained.

It has nothing to do with MOD.

 

Check out the video I made.

By RockmanCiel

 


Steps to Reproduce

1.Enable the cave

2.walking

3.If you can't find the problem -- try to make a cane,

Equip and then go left and right and back.

4.Could it have something to do with full screen? I don't know

Sign in to follow this  


User Feedback


....

There are some MOD records in the LOG -- but that's just for testing character animation, but I found this problem no matter who I used.

Share this comment


Link to comment
Share on other sites
....

With caves enabled the Lag Compensation Predictive setting will feel you like you move slowly.

Enter your options setting, look for Lag Compensation, change it to None, then join your game, you will feel much better movement.

Share this comment


Link to comment
Share on other sites
....

That's to be expected non cave server run on your device.

but on caves server it's hosted by nearest server to you so such behaviour is to be expected.

Share this comment


Link to comment
Share on other sites
....
6 hours ago, RobKozoki said:

With caves enabled the Lag Compensation Predictive setting will feel you like you move slowly.

Enter your options setting, look for Lag Compensation, change it to None, then join your game, you will feel much better movement.

OK,But I didn't enable this.

If only it could be improved.

 

0111.png

Share this comment


Link to comment
Share on other sites
....


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now