Unknown Blueprint


KingKacey
  • Fixed

My apologies if this is a fixed problem. I have 5 different "Unknown Blueprints" and am unable to learn them, even next to the science machines. I tried looking it up and all I found was posts from 2015 saying it will be fixed when you "re-enable the mod". But I don't have a clue what mod it's talking about. I tried finding another post that was more recent (at least 2016) but all I could find were the few in 2015. If there is a fix to this I would greatly appreciate it.


Steps to Reproduce
Just find a blueprint. Either by killing a monster or by finding it in a tumbleweed

Status: Fixed

This issue has been fixed in either a future version or updated in a previous version.


  Report Bug


User Feedback


A developer has marked this issue as fixed. This means that the issue has been addressed in the current development build and will likely be in the next update.
....

The unknown blueprints come only if something is known from one of the tabs, you need your character to die them haunt them untill they convert into the prints you don't know of, the blueprints can be used as fuel too. 

  • Like 1

Share this comment


Link to comment
Share on other sites
.... ....

Gotten them quite a few times from tumbleweeds...for longer back than I can remember, so recent updates seemingly haven't caused the issue.
I'd say about 1/3 as often as I get usable ones, but if what Mantas says is true, that would make sense. I tend to tumbleweed farm only after making a decent amount of progress into the game.

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now