Two particular mods won't seem to update


Pandelle
  • Pending

I'm having some trouble initially I thought it could simply be a problem on my ed so I deleted and unsubscribed to the mods and re-subscribed tothem to see if that solved the issue. But that did not solve the problem as I've been letting them sit for afew hours now and theyre stuck in a constant state of downloading. I thought maybe it could be because the character is incompatable but I simply used the non workshop verson of thefile (My file) for one of these mods and she loads just fine into the game.

 

So I'm not sure what the problem is?


Steps to Reproduce
I subscribed to the mods, and it asked me to update them and they've been stuck in the updates all day I'm not exactly sure what theyve done. http://steamcommunity.com/sharedfiles/filedetails/?id=647455073 http://steamcommunity.com/sharedfiles/filedetails/?id=585925048&searchtext= These are the mods that have caused the problem.


User Feedback


My log says:

[00:07:38]: DelDirectory [../mods/workshop-585925048] 2: FAILED
[00:07:38]: cWorkshopMod::UnzipMod ../mods/workshop-585925048
[00:07:38]: EnsurePathExists [../mods/workshop-585925048] [sound/.fsbcache/] has invalid component [.fsbcache]
[00:07:38]: Could not create folders for file [../mods/workshop-585925048] [sound/.fsbcache/generic_10_1114DCE93B3AE698.fobj]
[00:07:38]: Failed unzipping mod to folder [../mods/workshop-585925048]
[00:09:38]: DelDirectory [../mods/workshop-647455073] 2: FAILED
[00:09:38]: cWorkshopMod::UnzipMod ../mods/workshop-647455073
[00:09:38]: EnsurePathExists [../mods/workshop-647455073] [sound/.fsbcache/] has invalid component [.fsbcache]
[00:09:38]: Could not create folders for file [../mods/workshop-647455073] [sound/.fsbcache/death sound_729090B982D817A1.fobj]
[00:09:38]: Failed unzipping mod to folder [../mods/workshop-647455073]

It seems the game is having problems dealing with .fsbcache folder. Try removing it from your mod, i.e. so it's not included in uploaded version.

Share this comment


Link to comment
Share on other sites
1 hour ago, Muche said:

My log says:


[00:07:38]: DelDirectory [../mods/workshop-585925048] 2: FAILED
[00:07:38]: cWorkshopMod::UnzipMod ../mods/workshop-585925048
[00:07:38]: EnsurePathExists [../mods/workshop-585925048] [sound/.fsbcache/] has invalid component [.fsbcache]
[00:07:38]: Could not create folders for file [../mods/workshop-585925048] [sound/.fsbcache/generic_10_1114DCE93B3AE698.fobj]
[00:07:38]: Failed unzipping mod to folder [../mods/workshop-585925048]
[00:09:38]: DelDirectory [../mods/workshop-647455073] 2: FAILED
[00:09:38]: cWorkshopMod::UnzipMod ../mods/workshop-647455073
[00:09:38]: EnsurePathExists [../mods/workshop-647455073] [sound/.fsbcache/] has invalid component [.fsbcache]
[00:09:38]: Could not create folders for file [../mods/workshop-647455073] [sound/.fsbcache/death sound_729090B982D817A1.fobj]
[00:09:38]: Failed unzipping mod to folder [../mods/workshop-647455073]

It seems the game is having problems dealing with .fsbcache folder. Try removing it from your mod, i.e. so it's not included in uploaded version.

Thankyou so much!

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now