Sign in to follow this  

Throwing back bug.


0rutyna0
  • Pending

Playing as Woody, I met a new bug. In the form of a goose, he began to be thrown back while running. Deadly when enemies are running after you.

1.thumb.jpg.b21abf1a1ac96588a5ad9638230aa07c.jpg2.thumb.jpg.f7c165cbd891f51902b8fd841ae31c7f.jpg3.thumb.jpg.c4e1e2ed5dadcd7ee72b5969327be161.jpg

DxDiag.txt

client_log.txt


Steps to Reproduce

Turn into a goose and run.
 

Sign in to follow this  


User Feedback


....

Hi, I don't think this is a bug... but I don't know for sure. [I tried it in beta and nothing was wrong...or maybe it was already fixed?]

I think this is the result of "lag compensation". Basically, the game will try and predict where you're going to go. 
If you were to play in a public server/dedicated/Not hosted by you and you get a ping spike / just have a bad ping in the server / the server is lagging, you will try to move forward and get pulled back. Try turning off lag compensation and you'll see [probably] that your character isn't moving because of the lag, or just have a really long delay. 

Share this comment


Link to comment
Share on other sites
....
On 7/10/2020 at 3:38 PM, strawberryjuice said:

Hi, I don't think this is a bug... but I don't know for sure. [I tried it in beta and nothing was wrong...or maybe it was already fixed?]

I think this is the result of "lag compensation". Basically, the game will try and predict where you're going to go. 
If you were to play in a public server/dedicated/Not hosted by you and you get a ping spike / just have a bad ping in the server / the server is lagging, you will try to move forward and get pulled back. Try turning off lag compensation and you'll see [probably] that your character isn't moving because of the lag, or just have a really long delay. 

I know about lag compensation. This is my server. The character is not discarded when moving, only when he is a goose (when the character is a beaver, he is also discarded, but much less often).

Share this comment


Link to comment
Share on other sites
....

Oh, very sorry then! my bad. I tried it in my own server too, and Woodie's goose form was working alright, no teleporting back. I guess the bug was fixed already? or it's just a really rare occurance. Once again, I'm sorry..

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now