Sign in to follow this  

The candy backpacks are not letting items be placed in it


DragonNerd42
  • Pending

I'm trying out hallowed nights and yesterday it was working fine. Today the candy backpacks that are found on the floor do not let me place any items in it. The character says that it belongs to someone else or that another character is using it. This is a solo world so no one else could be using the bags.Also the bags are not opening or closing. I've got it so it is supposed to appear underneath the regular inventory but it doesn't at all.

Screen Shot 2021-04-25 at 11.33.10 am.png


Steps to Reproduce

I tried right-clicking to open and close the bag and I tried directly storing stuff including taking it off and storing it that way.

Sign in to follow this  


User Feedback


....


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now