Jump to content

Something went awry.

  • Pending

Me and my 2 friends had a world in whitch we spent 570 game days hosted by me, one day when i tried fiering it up i joined the world as usual, but my firends had a problem when joining me, saying that a message stating that "something whent awry" appeared every time. So i decided to roll back the world, maybe it was just a little corruption in the world saving but it apparently got worse. Now even i get the awry message and can't seem to join. We don't usually care too mutch about our worlds since we had qut a few 700+, but this one felt special to us, since everything went so well and we had a lot of progress.

Steps to Reproduce
just lunch the server as you normally would

User Feedback

Have you tried disabling/re-downloading mods? (If you're using mod items/characters, save your game elsewhere before doing this).

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...