Jump to content

Please assist - new worlds won't save - old won't delete

  • Pending

I have tried to create world on Don't Starve together (multiplayer world) and ever since the end of April DST continually populates my "list" with worlds that have been deleted multiple times. I am completely unable to create any new worlds or to save ANYTHING I do on the two existing worlds. 

Info.. gone through tons of time troubleshooting:

Running version #215079 (see screenshot of file folder)

--I use NO mods
--I've already uninstalled (and made sure the entire CommonAps folder "Don't Starve Together" was deleted
--I've updated Steam
--I am running the very newest Windows 10 with update
--I've tried running in Administrator mode

Nothing has helped. Please see screenshots attached




Steps to Reproduce
Open game, go to Worlds list. Old world listed after game has been uninstalled and reinstalled (and all game folders deleted in Common Steamapps)

User Feedback

There are no comments to display.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...