Jump to content

Only on dedicated server non-hostile creatures like beefalo, volt-goats etc. won't move while i push them during sleep.

  • Known Issue

When i try to push volt-goat during sleep so i can herd it in my base or push beefalos while collecting whool and poop, they won't move just like boulders)
But i tried it on non-dedicated server(host server), it works fine.

OS Windows 7 64x.

Steps to Reproduce
On dedicated server I tried to push sleeping volt-goats, beefalos..during sleep.

User Feedback

I have a little hypothesis. Do you normally play with movement prediction enabled? If you do, try disabling it by opening the console (with the "~" key by default) and entering the following command:


After that, attempt to push the animals again and let me know if it works.

Edited by Hypersomnia

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...