Ocean sprites in place of ground sprites


Deilan
  • Pending

I've had a game before the latest fixes. After the latest updates when I load the game with "-threaded_render" enabled on Mac OS X I have ocean sprites in place of ground sprites. If I disable "-threaded_render", the ground reverts back.

FB7B91EBB573686B36508475920A4BD245882C39


Steps to Reproduce
1. Enable "-threaded_render" on Mac OS X. 2. Load the game. 3. Enjoy the ocean sprites.


User Feedback


There are no comments to display.



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now