Jump to content

New Shipwrecked install: Lua error

  • Closed

Platform: Standalone Macintosh

Mods: None

Build: Rev. 151567 OSX

I just installed Shipwrecked and I get this Lua error on when I launch:

    scripts/map/levels/shipwrecked.lua:10: attempt to index field 'SHIPWRECKEDLEVELS' (a nil value)

I also just installed ROG and that runs without a problem if I remove the DLC0002 folder.

I have tried re-installing Shipwrecked, same error.

Screenshot of the error is attached.


Screen Shot 2016-06-29 at 6.13.47 PM.png

Steps to Reproduce
Launch Don't Starve with Shipwrecked DLC.

User Feedback

Should you need to report any issues or problems with Don't Starve/Reign of Giants/Shipwrecked, we have a bug tracker for it here: http://forums.kleientertainment.com/forum/17-dont-starve-bug-tracker/

Regarding your issue, it looks like you are trying to run a much older version of Don't Starve/Shipwrecked. Please ensure that your game has been updated to the most recent version


Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...