Mystical Flying Stage Hand (A New Reign)


Christo1
  • Fixed

I was guiding a stagehand back to my base and had to pass by some pig houses. I lead one too close to the pig house and it is now appearing to float. I can still interact with it but cannot guide it any further. considering that it appears in front of the pig house in a manner that it should not and that it tries to walk but simply cant move, I am assuming that this is a bug and not a new feature having to do with it. Kinda annoying because I wanted to mess around more with the stagehand but I have to go about making a whole new world if I want to lead it on an adventure. Keep up the good work yall!

I also tried reloading the world and still the same.

Pictures:

 

Screenshot (2).png

Screenshot (4).png

Screenshot (6).png

Screenshot (7).png


Steps to Reproduce
To reproduce I would assume that you would need one or two pig houses (because I lead mine through two) and you would simply lead the stagehand using a torch or fire into the hitbox of the pig house. The only mod that I was using was an HUD mod so it should not show an effect.


User Feedback


A developer has marked this issue as fixed. This means that the issue has been addressed in the current development build and will likely be in the next update.


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now