Jump to content

Mod Configs Not Saving

  • Fixed

After busting my fingers off configuring quite a few mods (and applying the configurations for each) the configurations reset as soon as the server is launched. When I return to the mod list, all of the mod configs have been reset to their defaults.

Alternatively, I tried saving the configurations of mods for the game itself instead of a single server. Before launching a server, I also decided to double-check the mod configs and hit "Apply" to each of them. This worked for one gameplay session, but the configs were reset to defaults as soon as I shut down the server. This does not happen to client-only mods, however.

Steps to Reproduce
1. Make configurations to a mod 2. Hit "Apply" 3. Begin or join an existing world with those configurations 4. The configurations will have no effect

User Feedback

A developer has marked this issue as fixed. This means that the issue has been addressed in the current development build and will likely be in the next update.


This issue sounds similar to one I submitted recently. I found a makeshift solution which I posted there.



Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...