Lunar Theme plays even though music volume is set to " 0 "


co-operator
  • Pending

Lunar theme keeps playing while doing some actions on Lunar Island even though music volume is set to " 0 ".

Other themes get muted as intended, afaik.


Steps to Reproduce
Set music volume to " 0 " in the options, get to the lunar island, cut some lunar trees


User Feedback


....


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now