Sign in to follow this  

Lunar Siphonator Bug


Melerickk
  • Pending

So, i have this bug since the release of the Lunar Herald boss release.

When i tried to build the lunar siphonator after placing the 3 lunar altar, a weird bug appeared and never fad away.

I have the recipe unlocked, and is "white" like able to put it on the ground. But when i clic, no visual of the siphonator appear, and i can't use it. I also can't do anything except right clicking to "cancel" it.

I tried to look for admin command to "forget" a learned recipe but there's nothing like that. At the moment, and from the release to know, my only option was to /c_spawn the lunar siphonator.

 


Steps to Reproduce

No idea how to reproduce, never found someone with the same bug...

I play with mods, but i'm not alone to play with and i didn't heard anyone complain with this bug.

 

Sign in to follow this  


User Feedback




Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now