Sign in to follow this  

Loot stash not respawning after the first winter/opening


Dapt
  • Pending

This is an incredibly annoying bug that I've encountered a few times now, where the loot stash (prefab: klaus sack) does not respawn after the first winter.

On a solo world, I wait for the first day of every winter to search the mosaic and deciduous biomes for a loot stash, but there's none at all every time. I've had a similar problem in other local worlds. The deers will respawn every year with no problem

Using c_countprefabs("klaus_sack") returns a zero value. Using c_gonext("klaus_sack") the first time returns a "no objects found." But if I enter it a second time, I get teleported to a loot stash in a location which I had already re-explored.

I've attached a screenshot of the console commands I used, which proves that by default the loot stash is not spawning

 

 

Untitled.png


Steps to Reproduce
vanilla world settings with caves enabled Locally created server
Sign in to follow this  


User Feedback


.... ....

That was a good suggestion, but checking on the fourth day doesn't work either. Not even mid winter, after hound attacks, or after deerclops.

It's a day 500 world or I would've just created a new server. I'm baffled what could be the problem

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now