Issue with pitchforks?


skelemom
  • Known Issue

Hey there! So I encountered an odd issue while playing a server, at first I thought it was because of a mod we had, but evidently no. This issue includes Pitchforks, which seem to briefly make the screen flash white for about a millisecond (as shown here). It shows up for the other players as well, and I feel I should mention I am on Mac.
It's odd, but easy to reproduce.Felt it might be good to bring this up to you all. If you need the logs (not sure if you will for this case,) I can provide them, too!

Specs:
MacBook Pro (15-inch, Made- 2019)
Processor 2.3 GHz Intel Core i9
Memory 16 GB 2400 MHz DDR4
Graphics: Radeon Pro 560X 4 GB / Intel UHD Graphics 630 1536 MB
 


Steps to Reproduce
Equip Pitchfork and dig any turf up in a Multiplayer world, planting also seems to cause this issue.

Status: Known Issue

We are aware of this issue and have it logged internally but either we do not have a fix ready yet or we are not planning on addressing the issue in the immediate future.


  • Thanks 1
  Report Bug


User Feedback


.... ....
19 hours ago, Faultz said:

its cause of your mods

See, but I turned off the mods for a second world, that I showcased there. It still occurred, and I don't understand why.

  • Like 1

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now