Sign in to follow this  

hosted game crashing since update


RubberDuckySock
  • Known Issue

Not sure if this is my computers fault, but ever since I updated my game I haven't been able to successfully host a server (It'll often get right to the loading screen before crashing). I haven't had any trouble joining others and I made sure it wasn't any of my mods. Sorry for the trouble!


Steps to Reproduce

Was just doing what I normally do to host a server!

Sign in to follow this  


User Feedback


same here, I tried creating a new vanilla client-hosted game, no changes to world setting nor worldgen options, but for me it fails before even creating a cluster folder, so I can't get a server log. My application doesn't crash though, I only get the message "dedicated server failed to start"

EDIT: my friend was able to generate a cluster, but still failed after a while. Here is his server log: server_log (2).txt

Edited by licet_insanire
  • Big Ups 1

Share this comment


Link to comment
Share on other sites

Upon more carefully checking my files, I noticed that a cluster had actually been created, I attached it to this post. The server log, both for master and caves, is similar to the one I previously sent. We are both on Mac, but with different OS. Mine is macOS Catalina 10.15.6, his is High Sierra 10.13.6. 

Cluster_1.zip

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now