Ground Partially Missing & Skipping

  • Pending

Hello, all.

I haven't played DST for some time, and recently, I've started playing it with my sister again. We are in two different cities. When I host the server, I have no glitches, but she continues to get errors that do not allow her to join my server. But when she hosts a server, the ground textures are partially loaded and I cannot walk where they don't exist. Even worse, in some places where they do exist, my character keeps jumping about. This is especially frustrating as it limits me to a very small portion of the board (no more than 4 diamonds away from the spawning point.

Other important considerations where these issues (the missing ground, the glitching character, or her unable to join my server):

  • I have searched the net for this same issue, only to find that the provided solutions did not work.
  • Both of us have fully updated games with no mods installed.
  • We have both tried hosting password protected and non-password protected servers.
  • We have tried a smaller board (sometimes none of the ground loads with these).
  • I have rebooted my computer.
  • I have tried uninstaling and reinstalling the game. 
  • I have tried running Steam and DST as admin (both together and both individually).
  • I have verified the integrity of the game files. 

Any help would be greatly appreciated.

Steps to Reproduce

I simply joined a server.

User Feedback

There are no comments to display.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now