Game Will Not Launch


Hazrhon
  • Pending

From steam, i click Launch Game

it shows a window outline as the game attempts to launch and the screen is black for approximately 4 or so seconds.

Then the game stops trying to launch.

As with the previous post here, I can launch Don't Starve (the single player game) quickly and easily and with no issues.

If I try to launch Don't Starve Together, it simply crashes during the launch and the game never starts.

I have uninstalled and re-installed the game,

verified the cache many times,

repaired my dxdiag

repaired my vcredist

updated my video drivers

uninstalled all mods

all of this, to no avail. 

Please advise. here is a copy of my DxDiag document.

 

DxDiag.txt


Steps to Reproduce
uninstalled and re-installed the game, verified the cache , repaired dxdiag, repaired vcredist, updated video drivers, uninstalled all mods


User Feedback


Would you be able to provide us with your client_log.txt file (if one is being generated)? You can find your client_log.txt file in your documents folder at Documents\Klei\DoNotStarveTogether\client_log.txt

Share this comment


Link to comment
Share on other sites

Unfortunately, a client_log.txt doesnt seem to be generating.

 

I have provided a screenshot of my DoNoStarveTogether folder

 

NoClientLogGenerated.png

I'll get you another capture if you need. I cant really tell is the current one will be useful to you.

Edited by Hazrhon
The previous screencap was poor quality and had a second screen which is unecessary

Share this comment


Link to comment
Share on other sites

since the last reply, I have deleted my client log. Doing this did nothing about solving my issue.

just tonight however, I verified my game cache on steam again as I have not verified my steam game cache since before i had deleted my client log.

after verifying my game cache, I tried to launch Don't Starve Together, and it worked.

I was able to launch the game, exit, and re-launch it again with no issue now.

I don't know if anything I did had anything to do with my issue being resolved. If so, i hope this information can help anyone else. 

just in case, here is a copy of my newest client_log compared to my previously posted one.

client_log.txt

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now