Sign in to follow this  

Game locks to 30 FPS when in the new Waterlogged biome (both on 64 and 32 bit version)


ALCRD
  • Pending

For some reason whenever i'm near the Waterlogged biome.

As soon as the leafy canopy overlay kicks in the game istantly locks to 30 fps and doesn't even flinch above of below that number.

It sort of doesn't feel like a usual FPS drop it feels as if the game locks to max 30 FPS when near the biome. Instant transition from 60 to 30 and instantly goes back to 60 when i leave the biome and the leafy overlay is gone.

 

Tried both the 32 bit and 64 bit version.

Tried lowering / turning off certain graphic options including the new Canopy shadows.

No effect. The game runs in 30 FPS near these biomes as if i turned on the Notebook mode.

Everywhere else in the game is solid 60 fps with Caves enabled.


Steps to Reproduce

-Arriving at the new Waterlogged biome

  • Like 1
Sign in to follow this  


User Feedback


Tried new world instead existing one.

Instead just disabling handful of the client mods i had (combined status , gesture wheel .. etc) i completely deleted them and cleaned up my game and verified the files. 

To ensure none of the mods are causing this.

 

Same thing 30 fps in the new biome. 60 fps everywhere else.

I suspect either the canopy overlay or most likely the spam of these "godrays" shining throught the canopies in that biome is causing this.

Some optimization or way to toggle these on/off (if they actually are causing this) would be nice.

Edited by ALCRD

Share this comment


Link to comment
Share on other sites
38 minutes ago, zarklord_klei said:

If you are experiencing lag from the canopy, you can turn it off in the graphics menu in options.

*sigh* I already mentioned in my original post turning off Canopy shadows has absolutely no effect on the issue.

Since this option does absolutely nothing for this weird performance issue that only happen in that biome and absolutely nowhere else.

Additional option to turn off or tone down the overwhelming amount of godrays this biome has (I am fairly sure this is the main cause of the issue, what else could it be?) would be nice.

Or some optimization for that effect (if its indeed the cause .. cause the shadows certainly arent.)

Edited by ALCRD

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now