Game is unplayable after new patch


JackJohnsn
  • Fixed

The recent patch that was supposed to fix some attack [505171] has further broken the mechanics.

I can't attack properly. If lag compensation is off, attacks take over 2 seconds to complete. If it's on, I miss some attacks which means it still doesn't work under the hood, and I'm only seeing the attack animation.

I can't mine properly either. I'm getting crashes after picking an item with full inventory, something to do with line 46 of update.lua. I couldn't even get the log from client_log.txt, couldn't find it in the log file on Linux ( debian ).


There's no minidump file generated for me either. Couldn't find it at the given path.


Steps to Reproduce

Explained in the content.

  • Like 5
  • Sad Dupe 1


User Feedback


A developer has marked this issue as fixed. This means that the issue has been addressed in the current development build and will likely be in the next update.

same here

 

persisted after server restart

 

literally unplayable

 

BETA is not affected by it

Edited by reallychina

Share this comment


Link to comment
Share on other sites
6 hours ago, reallychina said:

BETA is not affected by it

Cause Beta got hotfix for it but not the main version. 

Even despite the hotfix attacking still doesn't feel quite right on Beta.

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now