Error connected to entityscript.lua


Arlesienne
  • Closed

Dear Sir/Madam,

I would like to kindly ask for assistance with an issue I have been experiencing today. My server (not dedicated, endless, group-only, with caves) has just entered winter with a deerclops spawning when the crash described by the log occurred. Oddly enough, only I, the host, was ejected (meaning I could leave the game or hang there). My players all continued the session. It crashed for good when one of them approached the deerclops. The log mentions entityscript.lua as the file the game was having issues with.

For some reason, the log is not attaching itself in the Log Files window (giving a -200 error), thus I am including it alongside the screenshot taken of the screen upon crashing in a rar package. Thanks to @Muche for teaching me how to include the mods too.

I would appreciate your response at your earliest convenience. Thank you in advance for your assistance.

Yours faithfully,

Arlesienne

entityscript.lua error log.rar


Steps to Reproduce
Winter has just started with a deerclops spawning on the server described above. Perhaps spawning one under such circumstances would help reproduce it? I suspect Koalefant Family as the likely culprit if it helps since this is a mod I started testing during the session.


User Feedback




Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now