Sign in to follow this  

Don't Starve Together will not go full screen (Windows 10)


Chaosky
  • Pending

I've recently reformatted my PC and installed Don't Starve Together back on it as well. My game does not seem to go full screen mode. 

 

I've already tried changing the settings within the interface options. I have also tried to edit the .ini file to manually set my settings to full screen. No luck there as well.

 

Is anyone else having this issue? I tried looking into a fix for this from past issues on older OS's but I have been unsuccessful.


Steps to Reproduce
Load the game regularly.

Status: Pending

This issue has not been confirmed by a developer yet.


  Report Bug
Sign in to follow this  


User Feedback


....

First off, please ensure that all of your system's drivers (Graphics card, Audio, Monitor, System, etc.) have been updated to the latest versions. Oftentimes, a newly reformatted computer will need to be re-updated with the newest drivers in order to perform optimally.

Should the issue persist, try deleting your client.ini file to reset your game's display settings to their default values. From there, try re-launching the game and switching it to fullscreen.

 

Share this comment


Link to comment
Share on other sites
....
8 hours ago, JanH said:

First off, please ensure that all of your system's drivers (Graphics card, Audio, Monitor, System, etc.) have been updated to the latest versions. Oftentimes, a newly reformatted computer will need to be re-updated with the newest drivers in order to perform optimally.

Should the issue persist, try deleting your client.ini file to reset your game's display settings to their default values. From there, try re-launching the game and switching it to fullscreen.

 

So I have updated all my drivers, deleted the client.ini file and attempted to switch to full screen as directed. Unfortunately this did not resolve the issue.I have also completely uninstalled DST and reinstalled it, Still no fix at the moment. 

 

I am open to any further advice in attempts to resolve this issue, I am a big fan of Don't starve/Don't Starve Together and although I am still playing it in windowed mode for the time being, it is not my preferred setting as the game seems to lose its sense of immersion for me.

Edited by Chaosky

Share this comment


Link to comment
Share on other sites
....

@Chaosky sorry to butt in, but can you perhaps attach a screenshot of your desktop with the windowed DST screen? I'm guessing it might be due to your PC rendering a resolution that the game cannot full screen to. So check your PC's set resolution:

Right click desktop, click Display Settings, click Advanced display settings, then what is your resolution set to?

Share this comment


Link to comment
Share on other sites
....
10 hours ago, Zillvr said:

@Chaosky sorry to butt in, but can you perhaps attach a screenshot of your desktop with the windowed DST screen? I'm guessing it might be due to your PC rendering a resolution that the game cannot full screen to. So check your PC's set resolution:

Right click desktop, click Display Settings, click Advanced display settings, then what is your resolution set to?

My screens resolution is set to 1920 x 1080 in those setting that you asked me to check.

DST.jpg

Share this comment


Link to comment
Share on other sites
....

From everything you have described, it sounds like your Windows User Account doesn't have the proper admin permissions to make changes to the client.ini file. Try the following steps:

  • Go to your Steam folders > your Don't Starve Together installation (Steam\steamapps\common\Don't Starve Together\bin\dontstarve_steam.exe)
  • Right-click dontstarve_steam.exe and choose "Run as Administrator"
  • Go to your game's settings menu and change the game to fullscreen.

Should the issue persist, please ensure that your Windows User Account has the proper permissions.

Share this comment


Link to comment
Share on other sites
....
On 9/15/2017 at 7:10 PM, JanH said:

From everything you have described, it sounds like your Windows User Account doesn't have the proper admin permissions to make changes to the client.ini file. Try the following steps:

  • Go to your Steam folders > your Don't Starve Together installation (Steam\steamapps\common\Don't Starve Together\bin\dontstarve_steam.exe)
  • Right-click dontstarve_steam.exe and choose "Run as Administrator"
  • Go to your game's settings menu and change the game to fullscreen.

Should the issue persist, please ensure that your Windows User Account has the proper permissions.

I tried this and was still unable to get full screen mode working.

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now