Don't Starve Together does not start after last update [Windows]


MaXaRaYkIn
  • Pending

Hey! Today was your latest update for DST.

I was playing DST earlier today and it was working fine, but now the game does not even start. It just goes Launching-> Running and nothing. (Preparing to launch DST -> Steam says "Running"-> 0.2 secs I see "Syncing-> then nothing ("Ready to play"))

I reinstaled .Netwrok Framework and VCred and still the same. Unistalled and re-intaled DST: the same.

I am currently running it on Win XP 32 bit. I know the system is way out-dated but it worked fine just like 2 hours until the update.

Did this last update stop support for lower versions of OS or any related software or the specs for the game just got higher?

Please advise me what actions should I take to make the game run again (without suggesting to get a new rig, because that is in the near future).


Steps to Reproduce
Update game. (or at least try) Start game. (realize it does not work) Restart computer. Restart steam. Reinstall .NET Framework. Reinstal VCred. Start game. (realize it still doesn't work) Go to forums and submit a bug about the issue.

Status: Pending

This issue has not been confirmed by a developer yet.


  • Like 1
  Report Bug


User Feedback


There are no comments to display.



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now