Disconnected from my own server!


RusherLily
  • Pending

I have 2 servers that I use to play alone, and both have the same issue. I keep getting disconnected from the server.

The first one was the worst... I'd just gone underground to avoid Deerclops when it happened. And when I reloaded my game I was dealt a significant blow. I'd recently gotten a lantern, a pet, and brought plenty of food with me, but after the reload my items were reset to when I first opened the sinkhole. I lost the pet, the lantern, and all that food I'd need to wait out the end of winter...

 

Help!!! I'm tired of this happening!!


Steps to Reproduce
Ummm... It seems happen after a certain period of time. This is evident in the second server with this issue.. I can only redo a certain amount of progress before it happens again. I do have Mods installed on both.

Status: Pending

This issue has not been confirmed by a developer yet.


  • Like 1
  Report Bug


User Feedback


....

It's been recently happening to me too. Every time i host a server I randomly get disconnected from myself once and even one time I couldnt progress anymore because I kept disconnecting. It's weird because when it's about to happen the server lags for a while(maybe 20s) and actions dont complete(try to pick something up and it stays on the ground, for ex). So when I start it over I have to redo many things because of that lost time.

Share this comment


Link to comment
Share on other sites
....

Yeah me too, but we really need some solution or something. I play for a while and then suddenly it just starts disconnecting all the time. I have a perfectly good internet connection and hosted on LAN. Whenever I go into that world of mine again I immediately disconnect after like 2 seconds. No matter if I try new saves, eventually it happens there too. :(

Edited by Hawkeye2404
Better, less aggresive wording.

Share this comment


Link to comment
Share on other sites
....

The same thing happens to me too!

I play DST by myself, and two servers of mine just keep disconnecting, couldn't get any progress from a certain point. 

AND, I don't know if this is a coincidence, both time the server broke on day 27. 

REALLY need a solution. 

Edited by Himring

Share this comment


Link to comment
Share on other sites
....

This time, I disconnected from an offline server!!! On day 20.

This bug is making me impossible to continue playing. 

Please notice this and fix it!!!!!!!!!!!!!!

 

 

4T)4(%`H}F~0Y[`Z]4JTZ0F.png

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now