Sign in to follow this  

crafting clothing/hats not working


Katuniflora
  • Pending

I'm hosting a server with 3 other friends.  Everything crafts fine, but when crafting anything under the "dress" category, the items being used to create it disappear and the character says "i can't do that" without actually yielding the product.  The same happened when my friends tried crafting them on their servers.  I have mods enabled, but I'm not quite sure which one is causing the issue, or if it's even a mod causing the issue in the first place.  Any help would be much appreciated!


Steps to Reproduce
hosting a server with 3 other people, tried crafting several items (flower crown, straw hat, earmuffs) and none of the worked

Status: Pending

This issue has not been confirmed by a developer yet.


  Report Bug
Sign in to follow this  


User Feedback


....

I think the first option you could try would be to create a world without mods and analyze if it is some mod that is causing the problem.

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now